Система удаленного управления питанием: Удаленное управление питанием — Компания «IMS»

Содержание

NetPing Server Solution — NetPing

  NetPing server solution v5/GSM3G NetPing server solution v5 NetPing server solution v7/GSM NetPing server solution v7
Функциональность        
SNMP TRAP уведомления Да, SNMP v1/v2 Да, SNMP v1/v2 Да, SNMP v1/v2 Да, SNMP v1/v2
Syslog уведомления Да Да Да Да
Встроенный web-сервер Да Да Да Да
Встроенный журнал событий Да Да Да Да
Питание от 2 источников Нет Нет Нет Нет
Поддержка LOGIC Да Да Да Да
Поддержка Url-encoded команд (HTTP API) Да
Да
Да Да
Поддержка СМС команд Да Нет Да Нет
Синхронизация времени по NTP Да Да Да Да
Уведомление по SMS Да Нет Да Нет
Уведомления по Email Да Да Да Да
Управление по SNMP Да, SNMP v1 Да, SNMP v1 Да, SNMP v1 Да, SNMP v1
Датчики и интерфейсы        
Поддержка датчиков 1-wire 8 портов 1-wire 8 портов 1-wire 8 портов 1-wire 8 портов 1-wire
IO линии 12 IO линий 12 IO линий 12 IO линий 12 IO линий
Адаптер аналоговых датчиков Да, 3 адаптера, 1-wire Да, 3 адаптера, 1-wire Да, 3 адаптера, 1-wire Да, 3 адаптера, 1-wire
Термодатчики До 8-ми датчиков До 8-ми датчиков До 8-ми датчиков До 8-ми датчиков
Датчик влажности Да, 4 датчика влажности 1-wire Да, 4 датчика влажности 1-wire Да, 4 датчика влажности 1-wire Да, 4 датчика влажности 1-wire
Датчик воздушного потока (модель АМС520) до 12-ти датчиков до 12-ти датчиков до 12-ти датчиков до 12-ти датчиков
Датчик двери До 12-ти датчиков До 12-ти датчиков До 12-ти датчиков До 12-ти датчиков
Датчик движения до 12-ти датчиков До 12-ти датчиков до 12-ти датчиков До 12-ти датчиков
Датчик дыма (ИП212-141) Да Да Да Да
Датчик дыма комбинированный (дым/тепло) ИП 212/101-2М-A1R с базой Е412NL
До 12-ти датчиков
До 12-ти датчиков До 12-ти датчиков До 12-ти датчиков
Датчик качества электропитания Да, до 3-х датчиков 1-wire Да, до 3-х датчиков 1-wire Да, до 3-х датчиков 1-wire Да, до 3-х датчиков 1-wire
Датчик наличия 220В До 12-ти датчиков До 12-ти датчиков До 12-ти датчиков До 12-ти датчиков
Датчик протечки До 12-ти датчиков До 12-ти датчиков До 12-ти датчиков До 12-ти датчиков
Датчик удара До 12-ти датчиков До 12-ти датчиков До 12-ти датчиков До 12-ти датчиков
МАЯК-12-СТ до 12-ти оповещателей до 12-ти оповещателей до 12-ти оповещателей до 12-ти оповещателей
Сигнальная сирена Да, до 2-х сирен Да, до 2 сирен Да, до 2-х сирен Да, до 2 сирен
Порт RS232 Нет Нет Нет Нет
Порт RS485 Да Да Да Да
Реле 2 реле перекидной контакт, 2А DC 30V 2 реле перекидной контакт, 2А DC 30V 2 реле перекидной контакт, 2А DC 30V 2 реле перекидной контакт, 2А DC 30V
MP701 Исполнительный элемент (4 независимых канала по 2 кВт 10А) до 3-х элементов до 3-х элементов до 3-х элементов до 3-х элементов
PLController R15250 силовое реле 15A/250В на DIN-рейку До 12-ти реле До 12-ти реле До 12-ти реле До 12-ти реле
Управляемая розетка NetPing AC/DIN До 12-ти розеток До 12-ти розеток До 12-ти розеток До 12-ти розеток
Базовые параметры        
Ethernet порт
2 x 10/100 BASE-TX 2 x 10/100 BASE-TX 1 x 10/100 BASE-TX 1 x 10/100 BASE-TX
Безвентиляторное исполнение Да Да Да Да
Встроенный GSM модем 3G GSM модем,  только для приёма/отправки SMS сообщений Нет 3G GSM модем,  только для приёма/отправки SMS сообщений Нет
Ионистор для системы уведомлений Да Нет Да Нет
Обновление ПО пользователем Да Да Да Да
Статический IP и MAC адрес Да Да Да Да
Физические параметры        
Антенна GSM Антенна ADA-900M-SMA-3,0m (Частота 900/1800Mhz; Кабель RG174 3м; Разъем SMA; Высота антенны 85мм; КСВН <= 1.5; Входное сопротивление 50OM; Максимальная мощность 60Вт; Усиление 3dBi; Поляризация вертикальная) Нет Антенна ADA-900M-SMA-3,0m (Частота 900/1800Mhz; Кабель RG174 3м; Разъем SMA; Высота антенны 85мм; КСВН <= 1.5; Входное сопротивление 50OM; Максимальная мощность 60Вт; Усиление 3dBi; Поляризация вертикальная) Нет
Вес 1 500 г. 1 500 г. 1 500 г. 1 500 г.
Диапазон температур -30°С .. +50°С (без конденсации влаги, нормальная влажность воздуха) -30°С .. +50°С (без конденсации влаги, нормальная влажность воздуха) -30°С .. +50°С (без конденсации влаги, нормальная влажность воздуха) -30°С .. +50°С (без конденсации влаги, нормальная влажность воздуха)
Комплект поставки Устройство, кабель питания C13-CEE7 1,8м, GSM антенна, уши для крепления 2 шт, крепеж для ушей 4 шт, отвертка, брошюра, упаковка Устройство, кабель питания C13-CEE7 1,8м, уши для крепления 2 шт, крепеж для ушей 4 шт, отвертка, брошюра, упаковка Устройство, кабель питания C13-CEE7 1,8м, GSM антенна, уши для крепления 2 шт, крепеж для ушей 4 шт, отвертка, брошюра, упаковка Устройство, кабель питания C13-CEE7 1,8м, уши для крепления 2 шт, крепеж для ушей 4 шт, отвертка, брошюра, упаковка
Размеры упаковки 499 х 243 х 63 499 х 243 х 63 499 х 243 х 63 499 х 243 х 63
Размеры устройства 320 х 145 х 45 320 х 145 х 45 320 х 145 х 45 320 х 145 х 45
Собственная потребляемая мощность 13 Вт 10 Вт 13 Вт 10 Вт
Тип вилки электропитания: Euro вилка, отсоединяемый шнур питания 1.8 м Euro вилка, отсоединяемый шнур питания 1.8 м Euro вилка, отсоединяемый шнур питания 1.8 м Euro вилка, отсоединяемый шнур питания 1.8 м
Электропитание 100..250В 50/60 Гц 100..250В 50/60 Гц 100..250В 50/60 Гц 100..250В 50/60 Гц

UniPing Server Solution — NetPing

  UniPing server solution v3/SMS
Функциональность  
SNMP TRAP уведомления Да, SNMP v1
Syslog уведомления Да
Встроенный web-сервер Да
Встроенный журнал событий Да
Питание от 2 источников 2 independent power sources 5V DC и 110..220V AC
Поддержка LOGIC Да
Поддержка Url-encoded команд (HTTP API) Да
Поддержка СМС команд Да
Синхронизация времени по NTP Да
Уведомление по SMS Да
Уведомления по Email Да
Управление по SNMP Да, SNMP v1
Датчики и интерфейсы
 
Поддержка датчиков 1-wire 4 порта 1-wire
IO линии 8 IO линий
Адаптер аналоговых датчиков Нет
Термодатчики До 8-ми датчиков
Датчик влажности Да, 4 датчика влажности 1-wire
Датчик воздушного потока (модель АМС520) До 8-ми датчиков
Датчик двери До 8-ми датчиков
Датчик движения До 8-ми датчиков
Датчик дыма (ИП212-141) Да
Датчик дыма комбинированный (дым/тепло) ИП 212/101-2М-A1R с базой Е412NL До 8-ми датчиков
Датчик качества электропитания  
Датчик наличия 220В До 8-ми датчиков
Датчик протечки До 8-ми датчиков
Датчик удара До 8-ми датчиков
МАЯК-12-СТ До 8-ми оповещателей
Сигнальная сирена Да, 1 сирена
Порт RS232 Нет
Порт RS485 Нет
Реле 1 реле перекидной контакт, 2А DC 30V
MP701 Исполнительный элемент (4 независимых канала по 2 кВт 10А) До 2-х элементов
PLController R15250 силовое реле 15A/250В на DIN-рейку До 8-ми реле
Управляемая розетка NetPing AC/DIN До 8-ми розеток
Базовые параметры  
Ethernet порт 2 x 10/100 BASE-TX
Безвентиляторное исполнение Да
Встроенный GSM модем 2G GSM модем,  только для приёма/отправки SMS сообщений
Ионистор для системы уведомлений Нет
Обновление ПО пользователем Да
Статический IP и MAC адрес Да
Физические параметры
 
Антенна GSM Антенна ADA-900M-SMA-3,0m (Частота 900/1800Mhz; Кабель RG174 3 м.; Разъем SMA; Высота антенны 85 мм; КСВН <= 1.5; Входное сопротивление 50 OM; Максимальная мощность 60 Вт; Усиление 3dBi; Поляризация вертикальная.)
Вес 1700 г.
Диапазон температур 0°C .. 40°C
Комплект поставки Устройство, компьютерный кабель питания 1.8 м., антенна GSM, уши для крепления 2 шт., крепеж для ушей 4 шт., отвертка, пакет зип, памятка, коробка
Размеры упаковки 515 х 253 х 62
Размеры устройства 430 х 143 х 44
Собственная потребляемая мощность 5 Вт.
Тип вилки электропитания: Euro вилка, отсоединяемый шнур питания 1.8 м.
Электропитание 100В .. 240В

NetPing 4/PWR-220 — NetPing

  NetPing 4/PWR-220 v6.1/GSM3G NetPing 4/PWR-220 v6.2/GSM3G NetPing 4/PWR-220 v6.4/ETH
Управление электропитанием
Тип  розеток «Компьютерные розетки» IEC320-C13 «Обычные розетки» Schuko, Тип F «Обычные розетки» Schuko, Тип F
Управление электропитанием по расписанию Да Да Да
Суммарная отдаваемая мощность 3.5 кВт 3.5 кВт 3.5 кВт
Поддержка WatchDog Да Да Да
Количество независимых каналов управления электропитанием 4 канала 4 канала 4 канала
Количество вводов электропитания 1 1 1
Защита от КЗ Предохранитель Предохранитель Предохранитель
Выходная мощность одной розетки 1.5 кВт 1.5 кВт 1.5 кВт
Функциональность      
Управление по SNMP Да, SNMP v1 Да, SNMP v1 Да, SNMP v1
Уведомления по Email Да Да Да
Уведомление по SMS Да Да Нет
Синхронизация времени по NTP Да Да Да
Поддержка СМС команд Да Да Нет
Поддержка Url-encoded команд (HTTP API) Да Да Да
Поддержка LOGIC Да Да Да
Отправка уведомления при исчезновении электропитания Да Да Да
Встроенный журнал событий Да Да Да
Встроенный web сервер Да Да Да
Syslog уведомления Да Да Да
SNMP TRAP уведомления Да, SNMP v1/v2 Да, SNMP v1/v2 Да, SNMP v1/v2
Датчики и исполнительные устройства
Управляемая розетка NetPing AC/DIN До 6-ти розеток До 6-ти розеток До 6-ти розеток
Термодатчики До 8-ми датчиков До 8-ми датчиков До 8-ми датчиков
Сигнальная сирена Да, 1 сирена Да, 1 сирена Да, 1 сирена
Поддержка датчиков 1-wire Да Да Да
МАЯК-12-СТ до 6-ти оповещателей до 6-ти оповещателей до 6-ти оповещателей
Датчик удара до 6-ти датчиков до 6-ти датчиков до 6-ти датчиков
Датчик протечки до 6-ти датчиков до 6-ти датчиков до 6-ти датчиков
Датчик наличия 220В до 6-ти датчиков до 6-ти датчиков до 6-ти датчиков
Датчик качества электропитания Да, до 3-х датчиков 1-wire Да, до 3-х датчиков 1-wire Да, до 3-х датчиков 1-wire
Датчик дыма комбинированный (дым/тепло) ИП 212/101-2М-A1R с базой Е412NL До 6-ти датчиков До 6-ти датчиков до 6-ти датчиков
Датчик движения до 6-ти датчиков до 6-ти датчиков до 6-ти датчиков
Датчик двери До 6-ти датчиков До 6-ти датчиков До 6-ти датчиков
Датчик воздушного потока (модель АМС520) до 6-ти датчиков до 6-ти датчиков до 6-ти датчиков
Датчик влажности Да, 4 датчика влажности 1-wire Да, 4 датчика влажности 1-wire Да, 4 датчика влажности 1-wire
Адаптер аналоговых датчиков Да, 3 адаптера, 1-wire Да, 3 адаптера, 1-wire Да, 3 адаптера, 1-wire
VT592 кабельный датчик протечки до 6-ти датчиков до 6-ти датчиков до 6-ти датчиков
PLController R15250 силовое реле 15A/250В на DIN-рейку До 6-ти реле До 6-ти реле До 6-ти реле
MP701 Исполнительный элемент (4 независимых канала по 2 кВт 10А) 1 элемент 1 элемент 1 элемент
IO линии 6 шт. 6 шт. 6 линий
Базовые параметры
Статический IP и MAC адрес Да Да Да
Обновление ПО пользователем Да Да Да
Встроенный GSM модем Да, 3G GSM модем,  только для приёма/отправки SMS сообщений Да, 3G GSM модем,  только для приёма/отправки SMS сообщений  
Безвентиляторное исполнение Да Да Да
Ethernet порт 2 x 10/100 BASE-TX 2 x 10/100 BASE-TX 2 x 10/100 BASE-TX
Физические параметры
Электропитание 100..250 В, 50/60 Гц 100..250 В, 50/60 Гц 100..250 В, 50/60 Гц
Тип вилки электропитания: C19, отсоединяемый шнур питания 1.8 м C19, отсоединяемый шнур питания 1.8 м C19, отсоединяемый шнур питания 1.8 м
Собственная потребляемая мощность 12 Вт. 12 Вт 12 Вт
Размеры устройства 218 x 44 x 180 218 x 44 x 180 218 x 44 x 180
Размеры упаковки 499 x 243 x 63 499 x 243 x 63 499 x 243 x 63
Комплект поставки устройство, клеммы, кабель питания, GSM антенна 1 шт, уши для крепления в стойку 19′, отвертка, брошюра устройство, клеммы, кабель питания, GSM антенна 1 шт, уши для крепления в стойку 19′, отвертка, брошюра Устройство, клеммы, кабель питания, уши для крепления в стойку 19′, отвертка, брошюра
Диапазон температур -30°C .. 50°C -30°C .. 50°C -30°C .. 50°C
Время автономной работы от встроенного ионистора до 6 мин. от встроенного ионистора до 6 мин. от встроенного ионистора до 6 мин.
Вес 1 025 г 1 105 г 1 105 г
Антенна GSM Антенна ADA-900M-SMA-3,0m (Частота 900/1800Mhz; Кабель RG174 3м; Разъем SMA; Высота антенны 85мм; КСВН <= 1.5; Входное сопротивление 50OM; Максимальная мощность 60Вт; Усиление 3dBi; Поляризация вертикальная) Антенна ADA-900M-SMA-3,0m (Частота 900/1800Mhz; Кабель RG174 3м; Разъем SMA; Высота антенны 85мм; КСВН <= 1.5; Входное сопротивление 50OM; Максимальная мощность 60Вт; Усиление 3dBi; Поляризация вертикальная)  

Устройства управления питанием — Удаленное управление питанием через Сет PN7320G-AX

ALTUSEN PN7320является 20-портовым распределителем электропитания устройств (PDU) серииPower Over the NET™. Устройство имеет 20 управляемых розеток электропитания с возможностью удаленного доступа к ним. Это позволяет IT администраторам контролировать электропитание, подключенных к PN7320, устройств из любой точки мира, где есть подключение к Интернету по протоколу TCP/IP. (Подобные устройства называют также Панелями Распределения Электропитания — ПРЭ).

Возможность измерения на PN7320 параметров потребления электроэнергии в реальном времени, позволяет администраторам контролировать напряжение и потребляемую IT оборудованием мощность как на уровне отдельной розетки, так и на уровне всего блока розеток. Это помогает минимизировать эксплуатационные затраты и обеспечивает высокий уровень надёжности и доступности систем в серверных любого масштаба — как в небольшой серверной, так и в большом ЦОД.

Устройство PN7320 лучшим образом подходит для серверных и ЦОД с высокой плотностью установки серверов. С целью экономии места в стойке, устройство выполнено в форм-факторе 0U. Конструкция обеспечивает возможность крепить устройство вертикального за пределами рабочего пространства стойки, что значительно экономит место для размещения дополнительных серверов и предохраняет силовые кабели от повреждения.

Функция измерения параметров в реальном времени в сочетании с системой оповещения о превышении значений параметров информирует вас о рабочем состоянии всего, подключенного к системе, оборудования. Тревожные сообщения, содержащие описание произошедших аварийных событий, могут рассылаться через почтовый сервер SMTP или в виде SMS через порт Digital Output. PN7320 также имеет порты для подключения сенсоров для мониторинга температуры и влажности. По этим параметрам так же могут генерироваться тревожные сообщения. IT администраторы могут легко контролировать электропитание подключённых устройств и управлять устройствами, при необходимости – удаленно с помощью Пользовательского интерфейса в браузере. Это оптимизирует затраты на поддержку оборудования в серверных или ЦОД, которое доступно 24 часа в сутки 7 дней в неделю.

PN7320 легко каскадируются для управления большим количеством устройств. Таким образом, ваша система управления серверными может расти вместе с ростом вашей компании. Для упрощения задач по управлению система управления устройствами позволяет комбинировать их с другими продуктами ALTUSEN (KVM Over the NET™ ). Администраторы могут работать с ними через общий интерфейс. Когда устройства интегрированы в систему управления CC (Control Center Over the NET™), силовая розетка для IT устройства может ассоциироваться с портом KVM и отображаться на одной ВЕБ странице. Это позволяет IT администраторам полностью управлять IT устройством из единого пользовательского интерфейса.

S/N: PN7320G-AX;PN7320G; PN7320; PN-7320

 

Особенности:

 

Распределение мощности.

  • Максимальная нагрузка / Выход: NEMA 30A / 20 розеток; IEC 32A / 20 розеток.
  • Экономия пространства, устройство занимает 0U в стойке.
  • Возможна установка разъемов стандартов IEC или NEMA.
  • Последовательное подключение до 15 дополнительных станций позволяет управлять 320 розетками.
  • 2 х 7-сегментный индикатор на передней панели показывает позицию подключения станции и номер розетки.
  • Автоматический предохранитель с функцией восстановления PDU.
  • Удаленные пользователи могут контролировать состояние розеток через Интернет- браузеры.
  • Поддержка “мягкого “отключения серверов (Shutdown).
  • Раздельное электропитание устройства и нагрузки. Пользовательский интерфейс доступен даже в случае срабатывания автомата защиты.

 

Удаленный доступ.

  • Удаленное управление питанием через TCP / IP и встроенный 10/100 Ethernet порт.
  • Альтернативное управление через модем.
  • Сетевые протоколы и интерфейсы: TCP / IP, PPP, UDP, HTTP, HTTPS, SSL, SMTP, DHCP, ARP, NTP, DNS, Telnet, 10Base-T/100Base-TX, Auto Sense, Ping
  • Поддержка IPv6

 

Работа.

  • Локальное и удалённое управление розетками (Вкл, Выкл, Перезагрузка в цикле), каждой в отдельности или группами.
  • Поддержка объединения розеток в группы, распределенных по каскаду устройств – определенные действия могут выполняться с группами розеток одновременно.
  • Поддержка управления устройств (серверов) с резервированным электропитанием при помощи каскадирования устройств и группировки розеток.
  • Временные графики Вкл/Выкл для отдельных розеток и групп. Задачи по управлению электропитанием могут выполняться на базе дневных, недельных, месячных или, определяемых пользователем, календарных графиков.
  • Поддержка нескольких методов управления питанием – Wake on LAN, System After AC Back, Kill the Power.
  • Очередность включения – пользователь может настроить очерёдность включения и время задержки для каждой розетки таким образом, чтобы включение оборудования происходило в определенной последовательности.
  • Легкая настройка и экспуатация через пользовательский интерфейс в интернет — браузере.
  • Поддержка различных браузеров (IE, Mozilla, Firefox, Safari, Opera, Netscape).
  • Доступ посредством Telnet и SSH к текстовому меню для конфигурации, управления розетками и мониторинга.
  • Поддержка локальной консоли доступа.
  • Для работы без браузера — Java GUI ПО в комплекте.
  • Поддержка RTC(часов реального времени)— таймеры не сбрасываются при отключении устройства от электропитания.
  • До 64-х учетных записей – до 32-х одновременных подключений

 

Управление.

  • Измерение параметров электропитания на уровне отдельной розетки и устройства в целом.
  • Светодиодная индикация тока, напряжения и рассеиваемой мощности на уровне розетки и всего устройства; температуры и влажности среды.
  • Отображение в режиме реального времени, в браузере: напряжения; рассеиваемой мощности; потребления электроэнергии — для отдельной розетки, группы розеток, всего устройства и устройств в каскаде.
  • Мониторинг окружающей среды – поддержка внешних сенсоров температуры, температуры/влажности для мониторинга температуры м влажности в стойках.
  • Установка триггеров, срабатывающих по превышению заданных значений по току, напряжению, рассеиваемой мощности, потребляемой электроэнергии, температуре и влажности.
  • Оповещении о срабатывании триггеров по избрианным событиям (Вкл, Выкл, Перезагрузка по циклу, Отклонение от допустимых параметров, и.т.д.), посредством звукового сигнала, мигающих индикаторов (локально), SMTP, SNMP оповещения, и через порт digital output.
  • Поддержка наименования портов и групп портов.
  • Права доступа пользователей для каждой розетки отдельно.
  • ПО log- сервера — под ОС Windows; регистрация событий на устройстве, поддержка syslog.
  • Интеграция с ПО управления ALTUSEN CC2000 и с KVM устройствами ATEN; API для интеграции с приложениями управления и контроля 3-х производителей.
  • Обновляемая прошивка микрокода – каскадированные устройства получают прошивку с головного устройства по шине каскадирования.
  • Мультиязыковая поддержка: Английский, Немецкий, Традиционный Китайский, Упрощенный китайский, Японский, Корейский, Русский

 

Безопасность.

  • Трёхуровневый парольный доступ.
  • Фильтрация по IP/MAC.
  • Шифрование 128-bit SSL.
  • Поддержка внешней аутентификации: RADIUS, TACACS+, LDAP, LDAPS и Active Directory.

 

Комплектация:

  • 1х 20-розеточное устройство Power Over the NET™;
  • 4x Serial адаптеры1x SA0142 (RJ45F к DB9M)1x SA0149 (RJ45F к DB9F)1x SA0150 (RJ45F к DB9M)1x SA0151 (RJ45F к DB9F)
  • 2х Комплект для монтажа в стойку: кронштейны и крепления;
  • 1x Провод заземления
  • 1х Инструкция по эксплуатации;
  • 1х Компакт-диск с ПО;

Спецификация

 

Параметр

Значение

Розетки питания Непосредственно на устройстве 20
Максимально 320 (при каскадировании)
Разъемы Вход электропитания NEMA 1 x NEMA L5-30P
IEC 1 x IEC 60309
Выход электропитания NEMA 3 x 3 x NEMA 5-20R
17 x NEMA 5-15R
IEC 3 x IEC320 C19
17 x IEC320 C13
PON Вход /Консоль 1 x RJ-45 (розеточный)
PON Выход 1 x RJ-45 (розеточный)
Модем 1 x RJ-45 (розеточный)
Сеть 1 x RJ-45 (розеточный)
Подключение сенсоров 2 x RJ-11 (розеточный)
Цифровой выход 1 x RJ-45 (розеточный)
Индикаторы ID 1 x 2-цифры 7-сегментов
Станции 1 (Зеленый)
Розетки 1 (Зеленый)
Считывания 1 x 3-цифры7-сегментов
Тока 1 (Зеленый)
Напряжения 1 (Зеленый)
Питания 1 (Зеленый)
Сенсора 1 1 (Зеленый)
Сенсора 2 1 (Зеленый)
Ограничение по току (Всего по входу) NEMA 100-120В; 50/60Гц; 24A
IEC 200-240В; 50/60Гц; 32A
Максимальная нагрузка NEMA 120В; 50/60Гц; 2880Вт
IEC 230В; 50/60Гц; 7360Вт
Ограничение по току на порт NEMA 100-120В; 50/60Гц;
16A (x3) / 12A (x17)
IEC  
Всего NEMA 100-120В; 50/60Гц; 23A
IEC 200-240В; 50/60Гц; 31A
Потребляемая мощность NEMA 120В; 50/60Гц; 22Вт
IEC 230В; 50/60Гц; 26Вт
Окружающая среда Рабочая температура 0-50C
Температура хранения 20-60C
Влажность 0-80% относительная, без конденсата
Физические характеристики Материал корпуса Металл
Вес 5.68 кГ
Размеры ( Д x Ш x В ) 6.42 x 5.46 x 167.64 см

Удаленное управление электропитанием с использованием устройств Netping

Устройства NetPing относится к классу IP PDU (IP power distribution unit) устройств. Эти устройства позволяют удаленно (через web-интерфейс устройства или при помощи SNMP-команд) включать, выключать и перезагружать оборудование путём управления розетками 220В.

  • удалённое управления розетками электропитания по сети Ethernet/Internet (IP PDU) c поддержкой управления по SMS
  • до 8 управляемых розеток 220В;
  • подключаются внешние датчики: температуры, двери, протечки, наличия 220В.
  • встроенные источники бесперебойного питания
  • до 8 IO линий для подключения внешних датчиков и управления внешними устройствами;

Управление нагрузкой, подключенной к устройствам, осуществляется через собственный web-интерфейс, по протоколу SNMP, при помощи URL-encoded команд (HTTP API) и посредством SMS-команд (для устройств со встроенным GSM модемом).

Обычно NetPing используется для:
  • Автоматической перезагрузки зависших модемов, точек доступа, роутеров, серверов и другого компьютерного оборудования . Это позволяет экономить усилия и расходы на множество поездок с целью включить/выключить зависшую железку;
  • Удалённого включения/выключения любого оборудования. Физическое включение резервных серверов, маршрутизаторов, точек доступа можно производить по мере необходимости в ручном или автоматическом режиме (например по расписанию) и отключать их при исчезновении потребности в их работе. Это позволяет экономить электроэнергию и уменьшить износ оборудования, которое требуется только иногда или в определённые интервалы времени;
  • Удалённого включения/выключения мониторов конференц-связи, мониторов в игровом клубе или индивидуального освещения столиков в кафе;
  • Удалённого управления кондиционерами, системами вентиляции и системами поддержания микроклимата. Подключенные датчики позволяют отслеживать текущую ситуацию, а удалённое управление розетками 220В позволяет включить необходимую систему без физического присутствия на объекте, в том числе и в автоматическом режиме. Кондиционером устройство может управлять при помощи модуля ИК-команд!

Каталог Netping

Мониторинг датчиков устройствами Netping

Управление электропитанием с использованием устройств Netping

Примеры применения устройств Netping

Навигация по записям

Удаленное управление электропитанием 220 вольт на базе Mikrotik RB750UP. — asp24.ru

Системы удаленного управления электропитанием 220 вольт для включения или выключения оборудования представлены на рынке многими производителями, в том числе и отечественными – NetPing 2/PWR-220, Икар-ДУ,Aviosys IP Power 9258 S, Planet IPM-8002-EU. Но стоимость подобного оборудования достаточно высока, а функционал встроенного программного обеспечения очень низок. Все, что могут большинство решений – проверять на доступность адрес с помощью команды ping. Но в условиях реальной эксплуатации часто возникает потребность в более гибкой системе проверок работы оборудования и переключения каналов связи, что реализовать с помощью существующих на рынке устройствах невозможно.

Программное обеспечение этих устройств не достаточно стабильное и иногда дает сбои, выраженные в виде самопроизвольного отключения нагрузки или зависаний, что не позволяет использовать их в труднодоступных местах.

Функционал операционной системы Mikrotik Router OS очень большой и стабильность работы хорошая, но в линейке оборудования этого производителя нет устройств управлением питания 220 вольт.

Если готовых устройств нет – можно сделать самостоятельно, на базе нового маршрутизатора со встроенным PoE коммутатором – Mikrotik RB750UP. Это совсем не сложно. При этом у созданного решения может быть одна, две, три или четыре управляемых розетки. Мощность 1500-2000 ватт на каждую.

Для сборки решения понадобятся следующие компоненты:

  1. Блок питания 12 вольт – для запитывания устройства и реле.
  2. Розетка – для подключения управляемой нагрузки.
  3. Шнур питания – для подключения к сетевой розетке.
  4. Автомобильное реле 75.3777 с колодкой – для управления питания нагрузкой.
  5. Моток изоленты – для изолирования оголенных частей проводов.
  6. Кусок кабеля витой пары – для подключения реле к микротику.
  7. Mikrotik RB750UP – для управления.

 

Кабель витая пара с одной стороны обжимаем стандартным образом – БО, О, БЗ, С, БС, З, БК, К и подключаем к микротику. С другой стороны в разъем обжимаем только БО, О, БЗ и З. Синюю и коричневую пары разделяем и оголяем провода. Разъем можно использовать для подключения любого сетевого устройства.

 

Блок питания нужно использовать 12 вольт, 1 ампер или более мощный. Реле рассчитаны на напряжение 12 вольт. По этому нельзя применять блок питания на 24 вольта из комплекта поставки RB750U.

 

Сетевая розетка, в данном случае с возможностью установки на DIN рейку и заземлением. Под контакты удобно вставлять провода и зажимать специальными винтами. Купить розетку можно в любом магазине электротоваров.

 

Автомобильное пяти контактное реле 75.3777 и колодку к нему можно купить в автозапчастях. Спрашивать у продавца нужно – пяти контактное реле на 30 ампер с колодкой.

Из колодки выходят 5 проводов. На реле нарисована схема подключений.

  • Контакты 86 и 85 (черный и коричневый провод) используются для подачи питания на катушку реле, при этом происходит включение или отключение подключенной нагрузки по другим проводам.
  • Контакт 30 вводный, на него подается питающее напряжение нагрузки, красный провод.
  • Контакт 87 замыкающий, при включении реле на нем появится питающее напряжение, зеленый провод.
  • Контакт 88 размыкающий, при включении реле на нем пропадет питающее напряжение, желтый провод.

Обратите ВНИМАНИЕ – контакты на реле и на колодке отображены зеркально.

 

Синий и коричневый кабели витой пары соединяются к черному и коричневому кабелю колодки реле. С их помощью будет подаваться питание на электромагнитную катушку.

 

Красный кабель подключается к контакту в розетке.

 

К другому контакту розетки подключается подводящий кабель питания. В данном случае синий.

 

Второй провод от кабеля питания соединяется с желтым кабелем от реле. При этом во время включения реле будет происходить отключение подключенной к розетке нагрузки. Если нужно сделать наоборот – что бы при подаче питания на реле включалась и нагрузка, следует коричневый провод от подводящего кабеля соединить с зеленым проводом от реле. Но делать так не стоит, ведь при отключении питания устройства будет отключаться и нагрузка.

 

В итоге получилась следующая схема соединений. Все оголенные провода нужно замотать изоляционной лентой.

 

Для проверки работоспособности схемы собран не сложный тестовый стенд. В розетку подключена лампа, кабель питания подключен в сетевой фильтр, туда же и блок питания от микротика. Витая пара для управления розеткой подключена в 5-й сетевой порт, кабель управления в первый порт. Перед подачей питания проверьте еще раз надежность и правильность подключений.

 

При включении питания сразу загорается лампа – ведь питание на порту PoE отключено.

 

Это видно на Mikrotik RB750UP – горит только индикатор подключенного первого сетевого порта.

 

Теперь включаем на порту 5 питание PoE – лампа выключается.

 

На микротике загорается красный индикатор, сигнализирующий о том, что на 5-й порт подается питание PoE.

 

Видно, что управление питанием 220 вольт подключенной нагрузки работает должным образом.

Управление нагрузкой можно осуществлять в разделе INTERFACES в свойствах сетевого порта. Для этого в пунктеPoE Out меняя значения On и Off включать и выключать питание. Установка значения Auto приведет к отключению питания порта, т.к. произойдет проверка подключенной нагрузки на соответствие режима пассивного PoE, которое реле не пройдет.

 

Управлять питанием порта можно и в окне терминала в разделе New Terminal.

Можно вводить следующие команды для управлением состояния порта:

  • /interface ethernet set ether5 poe-out=forced-on – для выключения нагрузки.
  • /interface ethernet set ether5 poe-out=off – для включения нагрузки.
  • /interface ethernet set ether5 poe-out=auto – в данном случае дано для ознакомления.

 

Кроме ручного управления питанием подключенной нагрузки, можно сделать автоматическую проверку доступности с перезапуском по питанию. Для этого в разделе SYSTEM—+SCRIPTS нужно создать новый скрипт в котором в поле Source ввести следующие команды:

  • #220v Script;
  • :local PINGCOUNT 5;
  • :local PINGIP «10.0.0.11»;
  • :local POEINTERFACE «ether5»;
  • :log info message=»START PING TO $PINGIP»;
  • :local PINGRESULT [/ping $PINGIP count=$PINGCOUNT];
  • :if ($PINGRESULT > 0) do={
  • :log info message=»PING TO $PINGIP OK»;
  • } else={
  • :log info message=»PINGTEST $POEINTERFACE 220V OFF»;
  • /interface ethernet set $POEINTERFACE poe-out=forced-on;
  • :delay 20;
  • :log info message=»PINGTEST $POEINTERFACE 220V ON»;
  • /interface ethernet set $POEINTERFACE poe-out=off;
  • :delay 10;
  • }
  • :log info message=»PING TO $PINGIP END»;

Где:

  • PINGCOUNT – количество отправляемых запросов для проверки доступности. Нужно устанавливать как минимум 5, что бы при случайных потерях не произошла не запланированная перезагрузка устройства.
  • PINGIP – сетевой адрес для проверки доступности. В нашем случае 10.0.0.11.
  • POEINTERFACE – сетевой интерфейс, к которому подключено контролируемое устройство. В нашем случае ether5. Указывать имя надо так, как назван интерфейс, большие и маленькие буквы считаются различными, и указав Ether5ничего работать не будет.
  • Log info message – сообщения, которые добавляются в лог файл устройства, при выполнении скрипта.

 

Для запуска выполнения команд, с определенным интервалом, в разделе SYSTEM—+SHEDULER нужно создать новое расписание, нажав на +. В открывшемся окне нужно в пункте Start Time выбрать вместо времени – Startup. Тогда при включении устройства сразу начнется отсчет времени на запуск этого расписания. В пункте Intervalуказывается интервал запуска, указываем там 00:01:00 – то есть запускать раз в минуту.

В текстовом поле On Event указываем команду запуска созданного ранее скрипта:

  • /system script run script1

 

После создания скрипта и запуска его в планировщике заданий, будет происходить автоматическая проверка подключенного устройства. Если оно вдруг станет не доступно по сетевому адресу – питание 220 вольт будет отключено и через некоторое время включено снова. Произойдет перезапуск подключенного оборудования.

Так же управлять устройством можно удаленно, например по Telnet или SSH.

Если нужно управлять питанием нескольких подключенных устройств – нужно собрать нужное количество реле с розетками и подключить к свободным PoE портам микротика.

Из Mikrotik RB750UP получилось многофункциональное устройство, которое может не только управлять питанием подключенных к ней устройств с помощью PoE, но и управлять питанием любых устройств, имеющих питание 220 вольт. При этом доступен весь спектр возможностей операционной системы Router OS. Разместить его можно в любом удобном корпусе.


Часть вторая. Обзор и настройка LM Power Manage System.

Производители различного оборудования постоянно увеличивают надежность работы своих устройств, что позволяет ему долгое время работать без вмешательства обслуживающего персонала. Но иногда, даже надежное оборудование, может дать сбой. Причины возникновения неисправности всегда разные и нельзя полностью исключить все возможные ситуации, которые могут повлиять на его работоспособность. Если оборудование установлено в серверной комнате, в которую есть круглосуточный доступ, постоянно находится дежурный инженер – то перезагрузить оборудование можно в течении 5 минут. Но если доступ к нему затруднен, или требует административных проволочек, таких как выписка пропусков и различных согласований. Самые большие сложности может принести сбой оборудования, установленного в труднодоступных местах, или на расстоянии в несколько десятков, или сотен километров.

Для перезагрузки зависшего устройства можно отправить инженера, который потратит время и деньги на оплату проезда. А можно поставить систему управления питанием, которая автоматически сделает всю работу – перезагрузит устройство в случае отсутствия доступа на него.

Рассмотрим систему управления питания более подробно.

 

LM Power Manage System – система управления питания с 4 не зависимыми розетками 220 вольт, встроенным 5 портовым маршрутизатором Mikrotik RB750UP в металлическом корпусе высотой 1U с возможностью установки в телекоммуникационную стойку.

 

Для демонстрации возможностей системы подключим к управляемым розеткам блоки питания со светодиодным индикатором работы. Видно, что без каких либо настроек питающее напряжение подается на подключенные устройства. Если по каким-то причинам система перестанет работать – подключенное оборудование продолжит свою работу.

 

Блоки питания, подключенные к Power Manage System, показывают наличие питающего напряжения.

 

Отключаем первый порт питания – видно, что индикатор первого подключенного устройства погас.

 

Загорелся индикатор наличия питания PoE на 2 порту устройства. Включается реле и снимается напряжение с розетки.

 

Отключаем в настройках системы управления питанием 3-й порт, о чем сигнализирует погасший индикатор устройства, подключенного в соответствующую розетку.

 

Индикатор Mikrotik RB750UP показывает наличие питания PoE на 2 и 4 портах.

 

Отключаем питание всех четырех розеток, все индикаторы подключенных устройств погасли.

 

Все индикаторы наличия питания на реле включены, все розетки отключены от питающего напряжения 220 вольт.

 

Теперь отключаем питание со всех портов Mikrotik RB750UP и подача напряжения на розетки возобновляется.

 

Встроенный 5 портовый маршрутизатор можно использовать для решения различных задач. В распоряжении все возможности операционной системы Mikrotik RouterOS. Так же все порты можно объединить в режиме обычного коммутатора.

 

Каждый сетевой кабель подключается к соответствующему порту Mikrotik RB750UP. Нумерация портов идет слева на право.

 

Наличие сетевого соединения на каждом порту отображается индикаторами устройства. Но там нумерация идет в обратном порядке.

Теперь рассмотрим управление портами со стороны операционной системы RouterOS.

С помощью Winbox заходим на устройство и видим список сетевых интерфейсов.

 

В свойствах интерфейсов Ether2, Ether3, Ether4 и Ether5 есть пункт управления подачей питания – PoE Out, который может принимать следующие значения:

  • Auto – питание на порт подается в случае подключения к нему устройства с питанием по пассивному PoE.
  • Off – питание на порту отключено.
  • On – питание на порту включено принудительно.

При изменении настройки автоматически изменяется состояние порта. Но при включении питания, прежде чем оно будет подано на порт, происходит задержка 5 секунд.

 

Управлять подачей питания можно и из терминала, вводя следующие команды:

  • Interface Ethernet set ether2 poe-out=forced-on – для выключения розетки.
  • Interface Ethernet set ether2 poe-out=off — для включения.

 

Имя сетевого порта соответствует подключенной розетке. Сетевой порт Ether2 управляет первой розеткой, порт Ether3 – второй, Ether4 – третьей, а Ether5 – четвертой.

 

Аналогично можно управлять питанием подключенной нагрузки удаленно, через Telnet или SSH, подключившись по IP адресу микротика.

 

Для создания командных файлов, или при разработке программного обеспечения для контроля и управления питанием, можно подавать указания из командной строки. Например, с помощью входящей в комплект поставки программы PuTTY – plink.

Синтаксис команд простой:

  • Plink –l admin –pw  -batch 192.168.0.123 /interface Ethernet set ether2 poe-out=forced-on
  • Plink –l admin –pw  -batch 192.168.0.123 /interface Ethernet set ether2 poe-out=off

Первая команда отключает нагрузку, вторая – включает.

  • -l admin – логин для доступа на устройство
  • -pw pass – пароль. В данном примере пароль не указан, поэтому после –pw ничего не написано.

 

Для автоматической проверки доступности подключенных устройств, используется скрипт, который создается в разделе SYSTEM—+SCHEDULER:

  • # 220v Script;
  • :local PINGCOUNT 5;
  • :local PINGIP «10.0.0.11»;
  • :local POEINTERFACE «ether5»;
  • :log info message=»START PING TO $PINGIP»;
  • :local PINGRESULT [/ping $PINGIP count=$PINGCOUNT];
  • :if ($PINGRESULT > 0) do={
  • :log info message=»PING TO $PINGIP OK»;
  • } else={
  • :log info message=»PINGTEST $POEINTERFACE 220V OFF»;
  • /interface ethernet set $POEINTERFACE poe-out=forced-on;
  • :delay 20;
  • :log info message=»PINGTEST $POEINTERFACE 220V ON»;
  • /interface ethernet set $POEINTERFACE poe-out=off;
  • :delay 10;
  • }
  • :log info message=»PING TO $PINGIP END»;

Где:

  • PINGCOUNT – количество отправляемых запросов для проверки доступности. Нужно устанавливать как минимум 5, что бы при случайных потерях не произошла не запланированная перезагрузка устройства.
  • PINGIP – сетевой адрес для проверки доступности. В нашем случае 10.0.0.11.
  • POEINTERFACE – сетевой интерфейс, к которому подключено контролируемое устройство. В нашем случае ether5. Указывать имя надо так, как назван интерфейс, большие и маленькие буквы считаются различными, и, указав Ether5,ничего работать не будет.
  • Log info message – сообщения, которые добавляются в лог файл устройства, при выполнении скрипта.
  • DELAY – задержка. При включении в настройках подачи напряжения на порт, сама подача произойдет через несколько секунд. Поэтому нужно вносить задержку. Уменьшать ее ниже 10 секунд нельзя.

Указывается интервал запуска, например 00:01:00, указывается название, например Ping ether2 и самое главное -Start Time указать Startup, что бы скрипт запускался сразу после загрузки устройства.

 

Для создания аналогичного скрипта контроля другой розетки, нажимаем кнопку Copy сбоку и получаем копию, которую можно изменить.

 

Меняем название на Ping ether3, IP-адрес для контроля – 10.0.0.100 и сетевой интерфейс на ether3 – для управления второй розеткой.

 

В списке отображены 2 скрипта, запускающихся автоматически и контролирующие нагрузку к подключенным розеткам.

 

Установить IP адрес на устройстве можно в меню IP—+ADDRESS. Нажимаем на + и в открывшемся окне указываем адрес и интерфейс, на котором он будет работать. С него будут отправляться пинги для контроля работоспособности устройств. Можно установить несколько адресов одновременно.

 

Теперь в случае каких-то проблем с оборудованием, произойдет автоматический перезапуск по питанию. И не придется отправлять инженера на решение таких простых проблем.

С помощью LM Power Manage System – системы управления питанием, или управляемого свича питания, как его еще можно назвать, и операционной системы Mikrotik, легко реализовывать различные способы подключения к сети для обеспечения удаленного доступа:

    • 1.Доступ по прямому адресу. Когда у устройства есть белый или серый IP-адрес, который всегда доступен. По нему оператор может подключаться к системе для контроля и изменения параметров.
    • 2.Доступ через проброс портов. В этом случае так же нужен один, постоянно доступный IP-адрес.
    • 3.Доступ через несколько адресов – к двум или более портам подключаются различные операторы связи, и в случае не доступности одного из них, управление будет происходить через оставшиеся.
    • 4.Доступ по туннельным протоколам – PPPoE, PPTP, L2TP, SSTP при отсутствии прямого адреса. Устройство будет автоматически подключаться к удаленному серверу и управление можно осуществлять по выданному ему адресу.
    • 5.Доступ через сеть сотовых операторов через 3G модем. Так же возможна работа по прямому адресу, либо через туннельный протокол.
    • 6.Работа в качестве маршрутизатора для доступа к другому подключенному оборудованию в аварийном режиме. Через любую сеть можно осуществлять проброс каналов связи на уровнях L3 или L2. Инженер может пробросить физическую сеть через Интернет, например для осуществления доступа к устройству после сброса, когда настройки сети установлены по умолчанию и шлюз на маршрутизатор не указан.

Видно, что даже в случае аварии на магистральных сетях, можно получить доступ на устройство для перезапуска неисправного оборудования. В некоторых случаях, быстрая перезагрузка зависшего оборудования, может сэкономить большую сумму денег, которая с лихвой окупит стоимость устройства — LM Power Manage System.

Подключать к розеткам можно не только сетевое оборудование, но и кондиционеры, вентиляционное оборудование, освещение, даже сирену для сигнализирования о неисправностях или аварийных ситуациях.

Для управления мощными или 3-х фазными нагрузками к розеткам подключаются контакторы, в этом случае максимальные токи устройством не ограничиваются.

Кроме управления нагрузкой, с помощью реле можно управлять запуском генераторов, а так же любой другой автоматики.


© lanmart

Новая система удаленного управления питанием AllVoIP.

Компания AllVoIP объявляет о выпуске новой модели системы удаленного управления питанием: AV SP-4L/AV SP -8L — 4 розетки и 8 розеток соответственно.

Система удаленного управления питанием AllVoIP AV SP-4L/AV SP -8L — позволяет пользователям удаленно управлять питанием устройств подключенных к нему, измерять электрическую нагрузку, следить за температурой. Управление устройством возможно через Интернет, через корпоративную локальную сеть, а также через телефонную сеть общего пользования или через интерфейс RS-232.

Возможности системы удаленного управления питанием AllVoIP AV SP-4L/AV SP -8L:

1) Контроль питания возможно осуществлять через Интернет, через корпоративную локальную сеть, а также через телефонную сеть общего пользования или через интерфейс RS-232

2) С помощью предупреждающих сообщений устройство может отправлять на e-mail системного администратора информацию о состоянии устройства 3) возможность измерения электрической нагрузки для предотварщения перегрузки сети и повреждения оборудования4) Датчик температуры окружающей среды. Автоматическое включение/ выключение питания для защиты от перегрева (задается максимальная рабочая температура)5) Возможность управления через консоль (включенияе/ выключенияе/перезагрузка) 6) Поддержка и последовательное включение устройств позволяет избежать резкого скачка энергопотребления, которое может привести к выходу оборудования из строя7) Предоставление четырех аккаунтов (логин/пароль) для разграничения прав доступа к управлению различными переключателями питания8) Предварительная настройка времени включения/выключения электропитания9) Сохранение сообщений об ошибке обеспечивают возможность пользователю проследить и рассмотреть все сообщения об ошибках системе10) Предоставление API интерфейса. Пользователь может самостоятельно настраивать и корректировать программное обеспечение по контролю питания ,11) Обеспечение удаленного обновления ПО 12) Контроль по IP-адресу и MAC- адресу от несанкционированного доступа к устройству13) Светодиодные панели для просмотра суммарной текущей нагрузки напряжения

Применение:

1) контроль и управление питанием компьютерного оборудования в серверной

2) контроль и управление питания оборудования промышленного назначения3) контроль и управление питания сетевого оборудования

По вопросам приобретения обращайтесь к нашим менеджерам по тел: (495) 969-27-97 или по электронной почте: [email protected]

http://www.allvoip.ru

Релиз опубликован: 2009-03-02

Данный материал является частной записью члена сообщества Club.CNews.
Редакция CNews не несет ответственности за его содержание.

Дистанционное управление питанием PDU, ИБП

Независимое от поставщика решение для мониторинга и управления инфраструктурой электропитания в вашем центре обработки данных или удаленной площадке

  • Консолидированное управление сотнями устройств дистанционного управления питанием и системами ИБП от множества поставщиков
  • Мониторинг, доступ и управление всей энергетической инфраструктурой вашего объекта через единую панель
  • Smart OOB™ обеспечивает постоянный безопасный доступ и контроль
  • Сотовый внеполосный доступ к удаленным устройствам и выключения питания, когда сеть не работает
  • Свобода от поставщиков, которые привязывают вас к проприетарному ПО для управления

Комплексное управление питанием из единого окна

Программное обеспечение

Opengear для управления питанием обеспечивает надежный мониторинг последовательных, USB и сетевых устройств удаленного управления питанием и систем электропитания.Управляйте широчайшим набором устройств RPC и ИБП от широчайшего выбора поставщиков — удаленно и безопасно. Помимо питания, программное обеспечение Opengear позволяет управлять любым важным устройством, необходимым для поддержания вашего бизнеса, включая сеть, телефонию, сервер, хранилище и питание. Если у него есть порт управления, Opengear может им управлять.

Простой веб-интерфейс контролирует все устройства удаленного управления питанием в центре обработки данных или удаленном офисе. Поддерживаемые поставщики PDU включают APC, Appro, Baytech, Avocent, Dataprobe, LNXI, Digital Loggers, ICS, Aviosys, MicroEnergetics, Phantom, Rose UltraPower, Server Technology, Western Telematic и другие.Системы ИБП от Eaton, APC, Liebert, Belkin, MGE, Powerware и Tripp Lite можно контролировать с помощью одного простого интерфейса.

Обеспечение отказоустойчивости, удаленного устранения неполадок и исправления для повышения доступности, времени безотказной работы и эффективности сетей

Управление питанием — это ключевой элемент OOB Smart компании Opengear, который позволяет предприятиям безопасно отслеживать, получать доступ и управлять практически любым электронным устройством в своей сети.

Авторизованные пользователи имеют безопасный контроль розеток для включения, выключения и выключения питания на уровне управляемого устройства.Измерение мощности и мониторинг температуры сочетаются с ведением журнала и оповещениями. А благодаря автоответчику проблемы с питанием могут быть автоматически обнаружены и устранены до того, как они станут проблемами. Всеми функциями легко управлять с централизованной консоли, а с помощью Smart OOB over Cell/Dial и Failover to Cellular™ этот контроль доступен из любого места, даже когда сеть не работает.

Системные администраторы и сетевые администраторы теперь имеют единое окно для безопасного управления всей своей энергетической инфраструктурой — независимо от того, где она расположена и как подключена.Управление питанием Opengear построено на утилитах Network UPS Tools и PowerMan. Эти надежные решения с открытым исходным кодом широко используются в крупных корпоративных центрах обработки данных по всему миру. С помощью этого уникально мощного программного обеспечения, встроенного в каждое внештатное решение Opengear Smart , вы можете управлять последовательными PDU и ИБП, настраивать сетевые PDU и ИБП (браузер или SNMP), а также управлять серверами с помощью сервисных процессоров или BMC.

Удаленный диспетчер питания | Решения для удаленного управления питанием

Что такое блок распределения питания?

Блок распределения питания — это устройство, которое управляет и распределяет электроэнергию через стандартные электрические розетки, не имеющие возможности мониторинга или удаленного доступа.По сути, PDU — это большой удлинитель без защиты от перенапряжения.

Один из типов PDU – это разветвитель питания для монтажа в стойку, который монтируется на стойку для оборудования для мониторинга и управления источником питания и балансировки нагрузки между устройствами центра обработки данных, такими как серверы и коммутаторы. Это устройство экономит физическое место в стойке, управляя большим количеством электроэнергии.

Преимущества и области применения разветвителя питания для монтажа в стойку

Сетевые провайдеры используют блок распределения питания с восемью розетками для управления и распределения питания в центрах обработки данных.В центрах обработки данных есть много критически важного оборудования, которое постоянно нуждается в электричестве, включая компьютеры, серверы и коммутаторы. PDU безопасно подключает все эти устройства к источнику питания и управляет потоком энергии.

К преимуществам удаленного диспетчера питания относятся:

  • Данные мониторинга энергопотребления:  Узнайте, куда расходуется ваша энергия, благодаря мониторингу энергопотребления. Эти данные будут определять, какое устройство потребляет больше всего энергии, чтобы вы могли принимать соответствующие решения.
  • Управление питанием:  Управляйте своим PDU вплоть до отдельной розетки из любого места. Технические специалисты могут включать и выключать PDU, перезапускать его после отключения питания или технических проблем и максимизировать время работы.
  • Экономия на сетевых компонентах:  Последовательное подключение к сети для использования одного порта и IP-адреса для нескольких удаленных диспетчеров питания.
  • Данные об удаленном оборудовании в режиме реального времени:  Используйте веб-интерфейс для просмотра обновленной информации о вашем PDU и получения удаленного доступа.

 

Наши решения для удаленного управления питанием PDU

Наш удаленный менеджер питания, называемый Smart Tracker, представляет собой программируемую розетку. Его особенности включают в себя:

  • Возможность подключения к встроенной веб-странице, позволяющей просматривать важную информацию о каждом устройстве и удаленно управлять питанием всех розеток. Эта функция также предоставляет данные о температуре и напряжении окружающей среды.
  • Удаленный доступ для сброса и планирования устройств.
  • GPS-трекер для определения местоположения Smart Tracker.
  • Журнал событий для всех розеток, выходов и цифровых входов.

 

Мы предлагаем две модели Smart Tracker — наши модели 018-041-11 и 018-041-10. Оба имеют восемь индивидуально контролируемых выходов и могут хранить тысячи событий, планировать события и действия и определять условия окружающей среды.

Почему стоит выбрать Multilink?

Multilink — компания, которая проектирует, разрабатывает и производит продукты для телекоммуникационной отрасли. Наше дистанционное управление питанием PDU и другие продукты предоставляют сетевым операторам решения для проектирования и расширения их сетевой инфраструктуры.С 1983 года мы улучшаем коммуникационные технологии для каждой отрасли на нашем предприятии в северо-восточном Огайо.

В дополнение к нашим стандартным продуктам, Multilink может создавать индивидуальные решения и продукты для ваших приложений. Мы можем объединять решения, чтобы вы могли легко получить все, что вам нужно. Наши инженеры будут работать с вами, чтобы создать конструкцию, которая является экономически эффективной и отвечает требованиям вашего приложения.

Запросите цену на ваш Remote Power Manager сегодня

Multilink предлагает решения для удаленного управления питанием PDU для центров обработки данных, телекоммуникаций и многого другого.Получите расценки на блок распределения питания с восемью розетками, заполнив форму быстрой расценки на страницах продукта. Для получения дополнительной информации свяжитесь с Multilink онлайн сегодня.

Что такое удаленное управление питанием?

Опубликовано 24.08.2020 19:00:00 командой Middle Atlantic

В британском сериале «The IT Crowd» есть повторяющаяся шутка об ИТ-отделе в офисном здании. Каждый телефонный звонок начинается с того, что осажденный персонаж спрашивает: «Вы пробовали выключить и снова включить?»

На то есть причина.Это решает большинство проблем с заблокированной электроникой. Но что, если бы вы могли решить многие проблемы с клиентским оборудованием, не заходя в здание (т. На рынке есть много продуктовых решений, которые дают вам возможность удаленно решать распространенные проблемы с AV-системами. Это помогает предотвратить ситуации, когда клиенты остаются без доступа к своей AV-системе в течение нескольких часов, возможно, во время большой встречи, конференции или занятия.Избавление клиентов от разочарования, связанного с переносом встречи, окупается вашими деловыми отношениями и обеспечивает опыт AV, которого ожидает ваш клиент.

Помимо случайной перезагрузки устройства, упреждающий мониторинг является ключом к предотвращению общих сбоев системы, поэтому будьте активны со своими службами. Ни для кого не секрет, что AV-оборудование может быть серьезно повреждено из-за пониженного напряжения (также известного как «тихий убийца»), которое вы не можете обнаружить визуально. Отслеживание качества питания устройств и отправка вам предупреждений при достижении заданных пороговых значений может сохранить и продлить срок службы оборудования.

Оборудование также может быть повреждено перегревом, который вы можете не заметить сразу, если отключится вентилятор, а вас там не окажется. Помните, что каждые 10°F (6°C) превышения 85°F (29°C) в стойке сокращают срок службы цифрового оборудования на 40%! С мониторингом окружающей среды в вашей системе удаленного управления электропитанием можно запускать оповещения, когда температура становится слишком высокой, или автоматически включать вентилятор.

В некоторых системах также есть функция, которая называется AutoPing. AutoPing предназначен для постоянной проверки наличия подключения к сети, поэтому, если по какой-либо причине сеть выходит из строя, вы получаете оповещение и можете снова подключить сеть и оборудование к сети.

 

Возможность немедленно выявлять эти проблемы с помощью упреждающей электронной почты или текстовых оповещений избавляет клиента от необходимости заменять оборудование или звонить вам для решения простых задач. Это также дает дополнительное преимущество – укрепляет ваши деловые отношения. Доверие строится путем решения проблем до того, как они станут проблемами.

Проблема, с которой вы можете столкнуться при работе над внедрением системы удаленного управления питанием, — это работа с ИТ-отделом. ИТ-отдел может колебаться или сопротивляться, не желая размещать «неизвестное» IP-устройство в своей сети.Основная причина – сетевая безопасность. Любое устройство в сети создает потенциальную уязвимость для взлома сети.

PDU

Middle Atlantic с RackLink предлагают самый надежный в отрасли набор функций для таких ситуаций.

Блоки распределения питания

Middle Atlantic с RackLink имеют такие функции, как; управление отдельными розетками, AutoPing, контроль силы тока/напряжения/мощности, контроль температуры/влажности, последовательность, регистрация данных, SNMP и многое другое. С точки зрения подключения блоки PDU с RackLink являются гибкими и могут быть подключены разными способами в соответствии с вашей уникальной ситуацией.Вы можете подключаться напрямую к сети клиента, подключаться через отдельную сеть AV, подключаться к любым облачным платформам или системам управления через IP, RS-232, WiFi, API и/или замыкание контактов. Эта гибкость позволяет вам работать с предпочтениями клиента о том, как удаленно управлять и контролировать питание AV-системы.

Чтобы успокоить ИТ-отдел и заботиться о сетевой безопасности, компания Middle Atlantic разработала PDU Premium+. Premium+ был создан на основе самой надежной платформы для сетевой безопасности центров обработки данных с использованием технологии Raritan Xerus™.Частые обновления прошивки гарантируют, что Premium+ всегда защищает сеть от угроз.

Надеемся, что это дало вам ценную информацию, чтобы преодолеть некоторые проблемы или возражения, с которыми вы можете столкнуться при выборе лучшей AV-системы для своих клиентов. Удаленное управление питанием и удаленное управление в целом могут поддерживать работоспособность AV-систем, продлевать срок службы оборудования, минимизировать время простоя системы и укреплять доверие к вашим услугам. Наша цель как поставщиков AV должна состоять в том, чтобы максимально увеличить время безотказной работы AV.

Проявите инициативу и узнайте, как удаленное управление питанием может стать частью вашего общего пакета AVaaS (AV как услуга) для клиентов. Подробнее об этом в следующем посте в блоге. Следите за обновлениями.

Если вы хотите узнать больше о RackLink™, нажмите на ссылку, чтобы запланировать бесплатную демонстрацию.

Удаленный разветвитель питания | Удаленное управление питанием

Модель RPS предлагает следующие преимущества:

  • Повышение административной эффективности благодаря интегрированному управлению питанием с несколькими розетками от одного поставщика
  • Увеличение времени безотказной работы
  • Поддержание непрерывности бизнеса
  • Упреждающее выявление и устранение проблем для улучшения среднего времени наработки на отказ (MTBF)
  • Восстановление ИТ-активов без направления обслуживающего персонала в удаленные центры обработки данных

Серверные платформы сложной ИТ-инфраструктуры, такие как Windows 2003, сетевое и телекоммуникационное оборудование иногда склонны переходить в состояния, которые невозможно восстановить с помощью обычных команд удаленного администрирования даже на уровне BIOS.Крайним средством является жесткая перезагрузка, которая требует от администратора физического включения и выключения оборудования. Это не только неудобство для администратора, особенно если он находится удаленно или если это происходит посреди ночи, что удлиняет время простоя, нарушает непрерывность бизнеса и увеличивает стоимость обслуживания.

Perle RPS , интеллектуальный выключатель питания, расположенный рядом с оборудованием, может дистанционно включать и выключать оборудование для восстановления его работоспособности, что снижает риски за счет сокращения среднего времени восстановления (MTTR).

Интегрированное управление с консольными серверами Perle IOLAN

При использовании с нашими консольными серверами IOLAN удаленные переключатели питания Perle образуют неотъемлемая часть комплексного решения по управлению центром обработки данных. Преимущества удаленного управления питанием оборудования расширенной безопасности, такой как шифрование SSH/SSL, Аутентификация RADIUS, TACACS, Kerberos, LDAP, NIS и SecurID схемы, предоставляемые консольными серверами IOLAN.
С помощью мощного инструмента быстрого доступа на IOLAN администраторы может включать и выключать оборудование, пока оно находится в рабочем состоянии. сеанс последовательной консоли, что позволяет им контролировать оборудование начальные сообщения по мере восстановления.

Особенности Дистанционный выключатель питания

  • Независимое управление портами питания
    Каждая вилка питания переменного тока может независимо включаться, выключаться или циклический, что дает полный контроль над тем, когда и в каком секвенсорное оборудование восстановлено.
  • Архитектура двойной шины питания переменного тока
    Модели Perle RPS — единственные дистанционные выключатели питания с двойной архитектурой шины питания переменного тока, обеспечивающей лучшее защиты оборудования, чем системы с одиночной шиной питания.
    При использовании с резервными системами питания, такими как Dell Poweredge 6850, удаленные переключатели питания Perle могут получать питание от отдельных источников переменного тока, обеспечивая что по крайней мере один источник питания переменного тока всегда включен и работает, тем самым максимально увеличивая время безотказной работы оборудования.
    Обе силовые шины защищены отдельными выключателями. Если выключатель сработает, будет работать только соответствующая шина. быть выключен, оставив другую шину в рабочем состоянии. Одинокий выключатели питания шины с одинарным или двойным выключателем системы отключат весь выключатель питания, когда происходит отключение выключателя.
  • Модели горизонтального форм-фактора со стандартами NEMA или IEC Plug
    Удаленные переключатели питания Perle доступны в конфигурации для удовлетворения потребностей вашего центра обработки данных в электропитании.Различные модели доступны в горизонтальном (1U или 2U) исполнении факторы, а также выбор североамериканского NEMA или международные стандарты вилки питания IEC
  • Аварийный ручной выключатель питания
    Это дает находящемуся поблизости ИТ-администратору возможность для включения или выключения коммутатора в аварийной ситуации. Другой поставщики требуют отсоединения шнуров питания которые могут вызвать потенциально опасное искрение или бегите к главному щиту питания, чтобы отключить выключатель.

Технические характеристики оборудования

  Северная Америка/Азия Европа
  RPS830 1U (горизонтальный) RPS1630H 2U (горизонтальный) RPS820 1U (горизонтальный) RPS1620H 2U (горизонтальный)
Заглушки
8 разъемов NEMA 5-15R 16 разъемов NEMA 5-15R 8 разъемов IEC320-C13 16 вилок IEC320-C13
Двойной вход переменного тока
Схемы

Два отдельных контура

Максимум 20 А на цепь (снижение номинала на 16 А)

  • Два отдельных контура
  • Максимум 16 А на цепь
Напряжение 100–120 В переменного тока, 50/60 Гц 200–240 В переменного тока, 50/60 Гц 1200–250 В переменного тока, 50/60 Гц
Соединители
  • Два (2) входа IEC-320-C20
  • Сетевые шнуры в комплекте
Два (2) входа IEC-320-C20
Выходы переменного тока (вилки)
Соединители

Восемь (8) разъемов NEMA 5-15R

Разделение на две цепи по 20 А

Шестнадцать (16) вилок NEMA 5-15R

Разделение на две цепи по 20 А

Восемь (8) вилок IEC-320-C13

Разделение на две цепи по 16 А

Шестнадцать (16) вилок IEC-320-C13

Разделение на две цепи по 16 А

Нагрузка
  • 16 А на цепь
  • обеспечивает максимальный общий ток 32 ампера (ухудшенный номинал)
  • 16 А на цепь
  • обеспечивает максимальную общую силу тока 32 ампера
Интерфейс порта консоли/модема
Соединитель
  • RJ45 (распиновка Cisco)
  • RS232C
  • ДТЭ
Код
  • Серийный номер ASCII
  • 8 бит
  • Нет четности
Физический/окружающий
Ширина Стандартная стойка 19 дюймов (48 см) 19” (48.1 см) Стандартная стойка Стандартная стойка 19 дюймов (48 см) Стандартная стойка 19 дюймов (48,1 см)
Глубина 8,7 дюйма (22 см) 8,7 дюйма (22,1 см) 8,7 дюйма (22 см) 299 680
Высота 1,75 дюйма (4,5 см) 1 стойка U 3,5 дюйма (8,9 см) 2 стойки U 1,75 дюйма (4,5 см) 1 стойка U 3.5 дюймов (8,9 см) 2 Стойка U
Вес 10 фунтов. (4,5 кг) Вес брутто 14 фунтов. (6,4 кг) Вес брутто 10 фунтов. (4,5 кг) Вес брутто Вес брутто 14 фунтов (6,4 кг)
Температура (рабочий) от 32°F до 122°F (от 0°C до 50°C)
Влажность 19 – 90 % относительной влажности 10–90 % относительной влажности 19 – 90 % относительной влажности 10–90 % относительной влажности
Потребляемая мощность: 18 Вт 20 Вт 18 Вт 20 Вт
Тепловая мощность (БТЕ/ч): 61 68 61 68
Сертификаты
  UL, cUL, FCC класс A, соответствует требованиям RoHS

Minuteman RPM® Series 8 и 16-портовый удаленный диспетчер питания

Обзор мониторинга и управления Продукты

Minuteman RPM включают простой в использовании веб-интерфейс на основе IP для управления и мониторинга подключенных устройств.

Администраторы могут получить доступ к этой утилите через локальную сеть или извне через подключение к собственному веб-серверу внутри устройства. Полный мониторинг, управление и настройка возможны с любого устройства с интернет-браузером, что позволяет управлять буквально из любой точки мира. (нажмите на скриншот ниже, чтобы увеличить)

 

Мониторинг информации об оборотах в реальном времени

Вкладки «Информация» отображают состояние RPM в реальном времени, включая комбинированный ток потребления в реальном времени (рис.1), настраиваемые пользователем пороги предупреждения и перегрузки. Сетевая информация, включая настройки MAC-адреса и имени RPM, также отображается на вкладке «Система» (рис. 2), что позволяет быстро определить, когда используется несколько RPM.

 

 

Управление подключенными устройствами

На четырех вкладках управления пользователи могут управлять отдельными розетками с помощью команд включения/выключения/перезагрузки (OFF/ON) (рис. 4). Пользователи также могут группировать розетки, чтобы одновременно управлять несколькими устройствами, работающими вместе.

 

Планирование событий и проверка связи

Пользователь также может запланировать включение, выключение или перезагрузку в определенное время/дату (один раз или повторяющиеся) для отдельных розеток или групп (рис. 5). С помощью этой функции администраторы могут экономить электроэнергию, планируя простои сети на выходные и праздничные дни.

Вкладка Ping Action (рис. 6) позволяет RPM «пинговать» устройство, подключенное к определенной розетке. В случае отсутствия ответа устройство можно перезагрузить, чтобы разблокировать его, что предотвратит простои.

 

Настройка RPM

На вкладках конфигурации доступен широкий набор настроек, что позволяет пользователям адаптировать отдельные или группы розеток к потребностям отдельных устройств. Эти изменения можно вносить на лету, обеспечивая непревзойденную универсальность и адаптируемость.

Пользователи могут присвоить описательное имя каждой розетке, чтобы избежать путаницы, и при необходимости установить последовательность задержки запуска и отключения питания (рис. 7). Пользователи также могут настроить до трех адресов электронной почты (рис.8) получать уведомительные сообщения при возникновении любого события, включая предупреждения и пороги перегрузки, события питания и блокировки.

 

Дополнительные параметры конфигурации
    • Вкладка «Порог»: Настройте уровни предупреждения и перегрузки для амперной нагрузки на блок RPM; уведомления, отправленные по электронной почте или ловушке SNMP
    • Вкладка «Сеть»: Настройки для выбора IP-адреса; DHCP включен по умолчанию, при желании можно определить статический IP
    • Вкладка SNMP: Настройте RPM для отправки ловушек Simple Network Management Protocol для уведомления о возникновении события
    • Вкладка «Время»: Пользователи могут устанавливать системное время RPM вручную или автоматически обновлять через определенный сетевой сервер времени

 

Утилита управления RPM Enterprise включена

Управление несколькими RPM в одном месте

Minuteman RPM включает в себя бесплатную программную утилиту, которая предлагает консолидированное местоположение для мониторинга состояния и просмотра информации о конфигурации для всех устройств RPM в сети.Особенности включают в себя:

    • Меню функций:  Предоставляет информацию об устройстве, а также результаты регистрации данных/событий для отдельных блоков RPM
    • Список RPM:  Дерево сети, показывающее все индивидуальные или групповые RPM в локальной сети
    • Информация об RPM: Подробный список сведений о состоянии и устройствах для всех модулей RPM в локальной сети
    • Сводка состояния RPM: Сводный список информации о состоянии для всех модулей RPM в локальной сети

Усовершенствованное управление питанием постоянного тока на объектах связи — инновационная технология схем

Усовершенствованное управление питанием постоянного тока на узлах связи Улучшение контроля, сокращение числа посещений технического персонала

Даже в самых надежных, хорошо спроектированных сетях связи могут возникать проблемы с сетевыми устройствами, такими как РЧ-радио, ретрансляторы базовых станций, РЧ-усилители, сетевые коммутаторы и другие сетевые устройства.Внешние события, такие как скачки напряжения или удары молнии, могут привести к блокировке сетевых устройств, а с переходом оборудования радиосетей с аналогового на цифровое в течение последнего десятилетия бортовая прошивка в этих устройствах также может время от времени зависать. Хотя такие случаи нечасты, они случаются.

Сокращение сбоев

Хорошо спроектированная сеть связи часто допускает возникновение этих событий, не влияя на общую работу. Однако такие события часто требуют посещения вышки связи для решения проблемы, что иногда может быть таким же простым, как и отключение питания проблемного устройства.Отправка технического специалиста для этого может быть как дорогостоящей, так и трудоемкой. И если затронутые устройства не работают, это может иногда вызывать сбои в сети связи.

Удаленный мониторинг

За последнее десятилетие произошел технологический сдвиг в области радио и сетевых устройств. Мир информационных технологий слился с миром радиочастот. Возможность удаленного мониторинга устройств в радиосети становится стандартом. Это изменение в технологии также происходит с продуктами для электростанций постоянного тока, при этом некоторые производители оборудования для преобразования энергии постоянного тока лидируют в обеспечении через Ethernet возможностей удаленного мониторинга и дистанционного управления питанием для своих продуктов постоянного тока, таких как источники питания постоянного тока, распределительные панели постоянного тока. и инверторы.

Практически всем коммуникационным сетям требуется инфраструктура электростанций постоянного тока для питания различных сетевых устройств и узлов связи. Эта инфраструктура электростанции постоянного тока имеет решающее значение для поддержания надежного электроснабжения. Возможность удаленного мониторинга и управления устройствами электростанции постоянного тока, такими как выпрямители, источники питания, распределительные щиты, батареи и инверторы, дает существенные преимущества.

Операторы сети связи могут отслеживать условия питания для каждого устройства, подключенного к установке постоянного тока, что позволяет контролировать такие параметры, как: потребление энергии отдельными устройствами; неисправности; уровни напряжения в системе; состояние сети переменного тока; и состояние резервной батареи, включая напряжение, уровень заряда и оставшееся время работы.

Первичный и вторичный источники питания

Хотя электростанции постоянного тока различаются в зависимости от каждой площадки, типичная площадка включает первичный и вторичный источники питания. Первичный переменный ток обычно предоставляется электроэнергетической компанией. Вторичным источником обычно является аккумуляторная батарея, размер которой обеспечивает необходимое время резервного питания в случае отказа сети переменного тока. В очень отдаленных районах, где сеть переменного тока от коммунального предприятия недоступна, солнечная энергия и генераторы иногда используются для дополнения аккумуляторной батареи.

Большинство устройств в сети связи будут работать от постоянного тока, поэтому требуется преобразование сетевого питания переменного тока в постоянный. В зависимости от количества устройств (нагрузок), находящихся на объекте, мощность постоянного тока от блока питания AC-DC распределяется на нагрузки с помощью распределительного щита. (Хотя большинство устройств питаются от постоянного тока, некоторым требуется переменный ток; в этом случае для преобразования постоянного тока в переменный используется инвертор.)

Многие блоки питания, разработанные специально для этих приложений, включают схемы для питания нагрузки и одновременной зарядки аккумуляторной батареи, чтобы поддерживать батарею в оптимальном состоянии.В случае сбоя в сети переменного тока энергия, хранящаяся в аккумуляторной батарее, перенаправляется на нагрузки для обеспечения непрерывного бесперебойного питания этих устройств.

Эта функциональность важна; сбой в сети переменного тока не должен приводить к отключению сети, а плавный переход на питание от батареи в случае сбоя сети имеет решающее значение для поддержания работы сети. Устройство отключения низкого напряжения также может быть встроено или установлено снаружи, которое автоматически отключит блок батарей, если напряжение батареи станет слишком низким.Чрезмерная разрядка аккумуляторной батареи может привести к ее необратимому повреждению.

Интеллектуальные решения

Используя интеллектуальный источник питания постоянного тока и распределительную панель постоянного тока с мониторингом и управлением Ethernet, операторы сетей связи могут удаленно переключать питание постоянного тока на отдельные устройства, часто решая проблемы без физического посещения объекта. Возможность удаленного отключения или сброса нагрузки некритических нагрузок при сохранении критических нагрузок в режиме онлайн обеспечивает более длительную сохранность и время работы банка резервных батарей в случае сбоя в сети переменного тока.Возможность контролировать напряжение аккумуляторов на объекте и определять, сколько времени работы осталось на блоке аккумуляторов, позволяет техническим специалистам планировать свои визиты на объект для корректирующих действий.

Innovative Circuit Technology Ltd. (ICT) — компания, которая рано осознала преимущества удаленного мониторинга и управления инфраструктурой питания постоянного тока на объекте радиосвязи. ICT выпустила свою первую интеллектуальную распределительную панель постоянного тока с дистанционным мониторингом и управлением питанием в 2010 году и с тех пор добавила в свой портфель продуктов стационарные системы питания постоянного тока и инверторы с возможностью горячей замены, все с удаленным мониторингом и управлением.Не требуется дополнительное программное обеспечение; для доступа к простому в использовании графическому пользовательскому интерфейсу достаточно ПК, планшета или смартфона со стандартным веб-браузером.

Проектировщики сетей связи быстро внедряют эту технологию. Это позволяет им создавать более надежные сетевые проекты с большими возможностями мониторинга и контроля. Это дает преимущества не только самим сетевым операторам, но и пользователям сети. Возможность комплексного мониторинга и управления электростанцией постоянного тока на узлах связи в конечном счете повышает эффективность этих сетей.

Надежное управление питанием для недорогих удаленных систем

На фото выше: система, установленная в Новой Зеландии

По мере того, как проекты по изготовлению электроники своими руками становятся все более популярными, Raspberry Pi доказывает свою эффективность на платформах с удаленными датчиками на орбите, на уровне моря, на заднем дворе и даже под водой. В частности, с появлением Pi4 машинное обучение на периферии стало значительно проще благодаря поддержке TensorFlow Lite и OpenCV.В то же время этим устройствам требуется питание, а в удаленных датчиках, размещенных в суровых условиях, системы питания могут быть ненадежными. Хотя можно снизить энергопотребление, Pi4 разрядит пару хороших батареек АА за пару часов, даже без каких-либо датчиков или периферийных устройств. Система дистанционного зондирования, использующая Pi или другой аналогичный одноплатный компьютер (SBC), нуждается в способе регулировки энергопотребления с учетом доступной мощности и текущей задачи зондирования.

После решения этой проблемы для AISonobuoy, нашего проекта интеллектуальных буев, IQT Labs взялась за дополнительную задачу: обнаружение браконьеров в удаленном месте.В этом варианте использования были все основные элементы проблемы управления питанием, которую мы надеялись исследовать: работа датчика на основе Pi, который потребляет энергию (в данном случае камеры наблюдения), в часто влажном и холодном удаленном месте с ограниченной солнечной энергией, и с доступными только сотовыми данными. Нашей основной целью было использовать Pi SBC для обработки видеопотока и отправки аналитики на базу. В идеале камера должна работать непрерывно. Однако, когда батареи разряжены, камера должна снимать кадры только тогда, когда она обнаруживает движение или следует непредсказуемому графику захвата (чтобы браконьеры не могли синхронизировать свои движения, чтобы прокрасться мимо спящего датчика).Система также должна обеспечить непрерывный беспроводной доступ в Интернет для удаленного сельского дома.

Эти требования требуют, чтобы система обладала надежной и динамичной способностью управлять своими требованиями к питанию и расставлять приоритеты действий. Наивысшим приоритетом является удаленный доступ в Интернет, который должен быть последним, когда питание очень низкое. Второстепенным приоритетом должна быть работа сенсорной системы.

Несмотря на то, что системный оператор имеет возможность заменить батареи в случае продолжительной облачности (что связано с крутым подъемом в гору через густой лес, когда польза для физической подготовки может не перевешивать риск встречи с браконьерами), замена батареи не является вариант на развернутом буе.Возможность удаленного восстановления и управления системой после полного отключения питания является ключом к отказоустойчивой системе дистанционного зондирования.

Существующая аппаратная и программная вселенная Pi удовлетворила большинство этих потребностей — в сочетании с IP-камерой, стандартными литий-полимерными батареями, системой солнечной зарядки, модемами Wi-Fi и 4G, а также защищенными от атмосферных воздействий корпусами. Недостающим элементом было аппаратное обеспечение, которое Pi мог использовать для управления силовыми нагрузками (включая собственную мощность).

Изучив наши варианты, мы решили, что шляпа SleepyPi может быть практичным решением.Шляпа содержит весь Arduino Uno с программируемой пользователем прошивкой, а также программно-управляемыми выходами мощности и датчиками. Пользователь может добавить дополнительную прошивку, подключенную к этим датчикам (например, напряжение батареи), чтобы включать и выключать питание или, возможно, по расписанию, используя часы с батарейным питанием на шляпе.


Шляпа SleepyPi

Мы создали прошивку для шляпы и сопутствующую службу systemd на основе Python под названием sleepypid, которая работает на Pi. Sleepypid связывается со шляпой через последовательный порт и отслеживает уровень напряжения батареи и потребляемую мощность (в мА).Это позволяет нам рассчитать состояние заряда (SoC), оценку емкости аккумулятора в определенный момент времени. Эти переменные являются входными данными для алгоритма (в Python, что упрощает обновление и модульное тестирование в автономном режиме на предмет правильности), который пытается максимизировать доступность датчика. Если батарея на 100% SoC и светит солнце, датчик работает непрерывно. Если SoC меньше 100 %, то алгоритм планирует периоды откладывания, продолжительность которых пропорциональна значению SoC. Чем ниже SoC, тем дольше периоды повтора.Кроме того, время периода повтора рандомизировано, так что даже если браконьер знает пределы мощности системы, он рискует быть обнаруженным, если система проснется в середине повтора.

Когда sleepypid решает вздремнуть, он отправляет в шляпу команду выключить питание Pi на период, рассчитанный алгоритмом, и выполняет сценарий выключения. Шляпа устанавливает внутренний будильник, ждет, пока Pi завершит свое полное отключение (отслеживая падение потребления тока или по истечении тайм-аута), и отключает питание Pi.Когда период повтора истечет, Pi мгновенно включится. Шляпа также имеет функции сторожевого пса. Если напряжение падает ниже порога отказоустойчивости, шляпа выключит Pi и снова включится только тогда, когда батарея достигнет уровня восстановления. Система также всегда выходит из спящего режима по крайней мере один раз в день, даже когда батареи очень разряжены, что позволяет оператору убедиться, что она все еще работает.

Обзор архитектуры системы

Как только батареи достигают критической точки, когда они не могут реально питать Pi и его различные датчики, шляпа SleepyPi продолжит работать, требуя всего 1 мА, чтобы оставаться включенным.Это позволяет системе выдерживать длительные периоды между перезарядками, сохраняя при этом отслеживание SoC, чтобы восстановить систему даже через несколько недель.

Проработав несколько месяцев, наша система выдержала штормовую погоду в Новой Зеландии и успешно обнаружила оленей (угроза естественным лесам Новой Зеландии), а также браконьеров, охотящихся на оленей. Все это время он предоставлял доступ в Интернет через Wi-Fi сельским жителям, самостоятельно управлял собственным электроснабжением и периодически предоставлял IQT Labs обновления.